XClose
List Archives : http://void.nothingness.org
List Archives

XTension Discussion

Re: UPS monitor plugin?

From: Horst Brinker <horst-ml-AT-cox.net>
Date: 15 Oct 2014 15:42:27 UTC   (10:42:27 AM in author's locale)
To: xtensionlist <xtensionlist-AT-shed.com>
Never mind. This page turned out to be the rosetta stone needed to figure it out. www.machomeautomation.com/doku.php/supported_hardware/ups[]=ups

The read me pdf on James' site ( and the top of this page ) want unit # a1-6 with a hint that maybe multiple ups units will show at the next house code. However, what worked were the more descriptive unit number values in the second section of the above page.

I know you guys have ‘given up’ on documenting xtension, but this sort of thing adds a whole extra layer to the adventure that HA can be.

Thanks,
Horst

On Aug 9, 2014, at 2:49 PM, Horst Brinker <horst-ml-AT-cox.net> wrote:

> I’ve added an APC Back-UPS 750 ES to my xtension system and tried the UPS monitor. It recognized the UPS, but the 6 units I set up IAW James’ read me never report any stats. > > Aug 9, 2014 1:45:32 PM UPS: UPS/SYSTEM ISF connecting...
> Aug 9, 2014 1:45:32 PM UPS: 1 power supply found.
> Aug 9, 2014 1:45:32 PM UPS: power source named: Back-UPS ES 750 FW:841.I2 .D USB FW:I2 > > > The power saver system prefs shows a charge level and enables UPS options, so at least part of it is working. I’m running 10.7.5 and xtension build 854. > > Is there something I can change to make this work?
> > Thanks,
> Horst

_______________________________________________
XTensionList mailing list
XTensionList-AT-shed.com
shed.com/mailman/listinfo/xtensionlist
.

* List Archives

The Graphics ListThe Situationist ListXTension Discussion
 

This site made manifest by Manifesto software

Page executed in 0.0087649822235107 seconds.
Loaded 202 classes from 6 of 10 total class files. Read 2 objects from the database. Served 2 items from the cache.
Queries - count: 2 select: 3 update: 1